Bem-Vindo, Visitante
Você deve se registrar antes de poder postar em nosso website.

Nome de Usuário/E-mail:
  

Senha
  





Pesquisar Fóruns

(Pesquisa Avançada)

Estatísticas do Fórum
» Membros: 1.101
» Último Membro: Igor Alves Lima
» Tópicos do Fórum: 680
» Postagens do Fórum: 2.751

Estatísticas Completas

Usuários Online
Atualmente há 70 usuários online.
» 0 Membro(s) | 70 Visitante(s)

Últimos Tópicos
Tomador fora do municípi...
Fórum: Duvidas gerais
Última Postagem: Matheus Costa
09-12-2019, 05:02 PM
» Respostas: 0
» Visualizações: 65
A double fault gave
Fórum: Web Services
Última Postagem: jinshuiqian0713
06-12-2019, 04:24 AM
» Respostas: 0
» Visualizações: 117
Problema para emissão
Fórum: Web Services
Última Postagem: Henrique
02-12-2019, 09:06 PM
» Respostas: 2
» Visualizações: 938
Layout para emissão de N...
Fórum: Web Services
Última Postagem: Eduardo Dias Araujo
28-11-2019, 02:01 PM
» Respostas: 0
» Visualizações: 280
ENCERRAMENTO DE COMPETÊN...
Fórum: Importação de xmls
Última Postagem: accredi
19-11-2019, 06:37 PM
» Respostas: 0
» Visualizações: 216
Erro Certificado Digital ...
Fórum: Web Services
Última Postagem: Andréia
19-11-2019, 10:55 AM
» Respostas: 2
» Visualizações: 652
ERRO AO TRANSMITIR NFSE -...
Fórum: Web Services
Última Postagem: Leonardo Alves
19-11-2019, 10:53 AM
» Respostas: 4
» Visualizações: 759
ERRO NF SÃO ROQUE
Fórum: Web Services
Última Postagem: giany
18-11-2019, 07:34 PM
» Respostas: 1
» Visualizações: 358
Liberação Homologação...
Fórum: Web Services
Última Postagem: susanmayer
16-11-2019, 02:52 AM
» Respostas: 1
» Visualizações: 488
recebo GOV12 no envio do ...
Fórum: Web Services
Última Postagem: joao.silva
13-11-2019, 03:50 PM
» Respostas: 1
» Visualizações: 395

 
  Novo Problema ao acessar o web service homologação
Postado por: dev03 - 04-09-2015, 07:50 PM - Fórum: Web Services - Respostas (1)

Lucas

Não estou conseguindo acessar o web service com o seguinte erro

Não foi possível estabelecer um canal seguro para SSL/TLS com autoridade 'homolog.govdigital.com.br'.

Código:
BasicHttpBinding binding = new BasicHttpBinding(urlWebService.Contains("https") ? BasicHttpSecurityMode.Transport :            BasicHttpSecurityMode.None);
            binding.MaxReceivedMessageSize = int.MaxValue;
            binding.MaxBufferSize = int.MaxValue;
            binding.SendTimeout = new TimeSpan(0, 1, 0);
            EndpointAddress endPoint = new EndpointAddress(urlWebService);

            webServiceH = new NfseServiceGovDigitalH.nfseClient(binding, endPoint);
            webServiceH.ClientCredentials.UserName.Password = "******";
            webServiceH.ClientCredentials.UserName.UserName = "*******";

tem algo errado ?

Imprimir este item

  Tag de erros vazia
Postado por: Unimed Araguari - 04-09-2015, 12:01 PM - Fórum: Importação de xmls - Respostas (1)

Estamos fazendo testes de homologação e a tag erro é retornada mas sem nenhuma informação.

Imprimir este item

  Exemplo de cabeçalho e de arquivo XML de envio
Postado por: dev03 - 04-09-2015, 11:45 AM - Fórum: Web Services - Respostas (13)

olá pessoal, Bom dia

Alguem tem algum exemplo de como deve ser a string do cabeçalho e algum xml de exemplo

tem isso em algum lugar aqui no forum ? pq eu dei uma procurada meio por cima

estou desenvolvendo a integração com araguari

Estou como uma exception dizendo Erro inesperado atendendo solicitação

o que isso significa ?

Imprimir este item

  ERRO AO VALIDAR NFS-E
Postado por: Gustavo de Oliveira - 01-09-2015, 07:23 PM - Fórum: Web Services - Respostas (1)

Nosso sistema tem validação através do Web service, ao tentar validar a nota, retorna a seguinte mensagem.

Não foi possível estabelecer a conexão com o servidor da prefeitura. Verifique sua conexão de internet, rede interna e se o link da prefeitura (http://187.45.245.217/ws_araguari/nfseservice.svc) está acessível a partir do servidor do MonitorNF-e. Erro: The remote server returned an error: (503) Server Unavailable.

Imprimir este item

  Erro 404 - WS - Pedro Lepoldo
Postado por: Adriano Luiz Alves - 31-08-2015, 10:34 AM - Fórum: Web Services - Respostas (3)

Lucas, bom dia. Estamos tentando enviar RPs em homologação para Pedro Leopoldo/MG mas estamos recebendo a msg

Not Found (404) - 'https://homolog.govdigital.com.br/ws/pl'

Imprimir este item

  javax XML - ERRO
Postado por: Sheyany Meira Brito - 24-08-2015, 07:17 PM - Fórum: Importação de xmls - Respostas (1)

Boa tarde,

Não estamos conseguindo validar a NF, desde que usamos por importação, abaixo está descrição do ERRO:


javax.xml.bind.UnmarshalException
- with linked exception:
[org.xml.sax.SAXParseException; lineNumber: 1; columnNumber: 2168; cvc-datatype-valid.1.2.1: '' is not a valid value for 'integer'.]
Valide o xml segundo o schema fornecido no manual.

Por gentileza verificar o que deve ser feito.

Atenciosamente
Sheyany Meira
Fiscal
73 3011 8218



Arquivos Anexados
.docx   Doc2.docx (Tamanho: 215,3 KB / Downloads: 3)
Imprimir este item

  Web Service - Pedro Leopoldo - Download do XML por Período
Postado por: Adriano Luiz Alves - 18-08-2015, 01:15 PM - Fórum: Web Services - Respostas (14)

Lucas, bom dia. Tenho uma opção no meu sistema que realiza o Download do XML por Período para varias prefeituras. Ex.: Belo Horizonte, Contagem, São José do Rio Preto, Ribeirão Preto, Ribeirão das Neves, etc.
Existe uma previsão de quando essa opção será disponibilizada no WebService da Sonner, para Pedro Leopoldo ?

Imprimir este item

  Não foi encontrado certificado digital válido para esse município
Postado por: renanjborges - 12-08-2015, 06:36 PM - Fórum: Web Services - Respostas (3)

Estou integrando a NFS-e para a prefeitura de São José da Lapa e estou obtendo este retorno:

Código:
<ns2:GerarNfseResposta>
<ns2:ListaMensagemRetorno>
<ns2:MensagemRetorno>
<ns2:Codigo>GOV15</ns2:Codigo>
<ns2:Mensagem>Não foi encontrado certificado digital válido para esse município</ns2:Mensagem>
<ns2:Correcao>Contate a prefeitura e informe esse erro.</ns2:Correcao>
</ns2:MensagemRetorno>
</ns2:ListaMensagemRetorno>
</ns2:GerarNfseResposta>

Isso seria um problema no certificado deles?

Obrigado pela atenção!

Imprimir este item

  Problema assinatura EnviarLoteRpsSincronoEnvio
Postado por: saulo - 03-08-2015, 01:53 PM - Fórum: Web Services - Respostas (1)

Estou enviando um RPS para cidade de Teófilo Otoni.
O XML é validado pelo XSD, porém o retorno do ws é:

Mensagem: O usuário não tem autorização para assinar RPS para o prestador de serviço
Correção: Acerte a assinatura do RPS.

preciso habilitar algo na prefeitura ?



Arquivos Anexados
.xml   EnviarLoteRpsSincronoEnvio.xml (Tamanho: 12,05 KB / Downloads: 21)
.xml   EnviarLoteRpsResposta.xml (Tamanho: 649 bytes / Downloads: 7)
Imprimir este item

  Prefeitura de Teofilo Otoni
Postado por: Adriano Luiz Alves - 30-07-2015, 03:22 PM - Fórum: Web Services - Respostas (3)

Senhores, boa tarde. o WS da Prefeitura de Teófilo Otoni/MG já esta disponível para:
1º Envio de Rps ?
2º Consultas, NFS-e, RPS, etc ?

Imprimir este item