Bem-Vindo, Visitante
Você deve se registrar antes de poder postar em nosso website.

Nome de Usuário/E-mail:
  

Senha
  





Pesquisar Fóruns

(Pesquisa Avançada)

Estatísticas do Fórum
» Membros: 1.326
» Último Membro: nelson.adm
» Tópicos do Fórum: 739
» Postagens do Fórum: 2.919

Estatísticas Completas

Usuários Online
Atualmente há 50 usuários online.
» 0 Membro(s) | 50 Visitante(s)

Últimos Tópicos
Base de Homologação Po...
Fórum: Web Services
Última Postagem: Rosimar
Ontem, 12:48 PM
» Respostas: 4
» Visualizações: 221
Certificado do WS vencido...
Fórum: Web Services
Última Postagem: michele
06-07-2020, 01:44 PM
» Respostas: 1
» Visualizações: 83
Erro Emissão Divinópoli...
Fórum: Duvidas gerais
Última Postagem: michele
06-07-2020, 01:33 PM
» Respostas: 1
» Visualizações: 76
Erro Nota Fiscal
Fórum: Web Services
Última Postagem: Lidiane
06-07-2020, 09:27 AM
» Respostas: 0
» Visualizações: 121
Itens do Serviços na ver...
Fórum: Importação de xmls
Última Postagem: Fabio
02-07-2020, 01:54 PM
» Respostas: 0
» Visualizações: 85
POÇOS DE CALDAS - Erro G...
Fórum: Web Services
Última Postagem: Fabio
01-07-2020, 05:53 PM
» Respostas: 4
» Visualizações: 518
Problema com alíquota | ...
Fórum: Web Services
Última Postagem: Marlucio
01-07-2020, 01:25 AM
» Respostas: 3
» Visualizações: 477
Jaguariuna - GOV12 - Erro...
Fórum: Web Services
Última Postagem: Marlucio
29-06-2020, 12:58 PM
» Respostas: 10
» Visualizações: 1.072
Jaguariúna - EnviarLoteR...
Fórum: Web Services
Última Postagem: Fernanda
25-06-2020, 12:04 PM
» Respostas: 0
» Visualizações: 322
NFSe Construção Civil
Fórum: Web Services
Última Postagem: fabio.borges
22-06-2020, 04:24 PM
» Respostas: 4
» Visualizações: 990

 
  Certificado Digital
Postado por: desenvolvimento - 30-05-2016, 01:12 PM - Fórum: Duvidas gerais - Respostas (2)

Boa tarde.
Estamos implementando a NFSe para um de nossos clientes (ambiente de homologação), porém o WS nos retorna a mensagem abaixo:

Código:
<?xml version='1.0' encoding='UTF-8'?>
<S:Envelope xmlns:S="http://schemas.xmlsoap.org/soap/envelope/">
  <S:Body>
    <ns2:ConsultarNfsePorRpsResponse xmlns:ns2="http://nfse.abrasf.org.br">
      <outputXML>
        <?xml version="1.0" encoding="UTF-8" standalone="yes"?>'#$A'
        <ConsultarNfseRpsResposta xmlns="http://www.abrasf.org.br/nfse.xsd" xmlns:ns2="http://www.w3.org/2000/09/xmldsig#">'#$A'
          <ListaMensagemRetorno>'#$A'
            <MensagemRetorno>'#$A'
              <Codigo>GOV15</Codigo>'#$A'
              <Mensagem>Nao foi encontrado certificado digital valido para esse municipio</Mensagem>'#$A'
              <Correcao>Contate a prefeitura e informe esse erro.</Correcao>'#$A'</MensagemRetorno>'#$A'</ListaMensagemRetorno>'#$A'</ConsultarNfseRpsResposta>'#$A'</outputXML>
    </ns2:ConsultarNfsePorRpsResponse>
  </S:Body>
</S:Envelope>

O CNPJ do nosso cliente é 05691235000190. Já verifiquei o certificado digital e não detectamos problema (data de validade e etc). O código do município é 3138203 (Lavras). Será que nosso cliente não está habilitado a utilizar o ambiente de homologação?
Alguma sugestão?

Imprimir este item

  ConsultarNfseRpsEnvio
Postado por: Marlucio - 25-05-2016, 08:18 AM - Fórum: Web Services - Respostas (7)

Bom dia!
Estou consultando um RPS e estou recebendo o seguinte erro:
Envio:

Código:
<?xml version="1.0" encoding="UTF-8" standalone="yes"?>
<ConsultarNfseRpsEnvio xmlns="http://www.abrasf.org.br/nfse.xsd">
   <IdentificacaoRps>
       <Numero>525</Numero>
       <Serie>A</Serie>
       <Tipo>1</Tipo>
   </IdentificacaoRps>
   <Prestador>
       <CpfCnpj>
           <Cnpj>13661791000142</Cnpj>
       </CpfCnpj>
       <InscricaoMunicipal>0040682</InscricaoMunicipal>
   </Prestador>
</ConsultarNfseRpsEnvio>
Resposta:
Código:
<?xml version="1.0" encoding="UTF-8" standalone="yes"?>
<ns2:CancelarNfseResposta xmlns="http://www.w3.org/2000/09/xmldsig#" xmlns:ns2="http://www.abrasf.org.br/nfse.xsd">
   <ns2:ListaMensagemRetorno>
       <ns2:MensagemRetorno>
           <ns2:Codigo>GOV12</ns2:Codigo>
           <ns2:Mensagem>Erro inesperado atendendo solicitação.</ns2:Mensagem>
           <ns2:Correcao>Contate a prefeitura e reporte o problema.</ns2:Correcao>
       </ns2:MensagemRetorno>
   </ns2:ListaMensagemRetorno>
</ns2:CancelarNfseResposta>
Liguei na prefeitura de Divinópolis-MG e a Nataly falou que agora é só pelo fórum...

Obrigado.

Imprimir este item

  Problema na Consulta de NFS-e Prefeitura Teixeira de Freitas.
Postado por: dieisonwillian - 13-05-2016, 08:31 AM - Fórum: Web Services - Respostas (3)

Boa tarde!

Estou tendo um problema na consulta de status pelo RPS, sempre que efetuo a consulta recebo o seguinte retorno

Código do Erro: GOV43 Mensagem do Erro: Mensagem de entrada em branco ou nula Correção Designada: Envie um xml contendo o conteúdo de entrada do método

Estamos enviando o seguinte XML para o webservice "https://ws.govdigital.com.br:443/ws/txf?WSDL" e estamos tendo o retorno acima, mesmo que o RPS esteve efetivado, se consultado o status volto o erro acima e fica como rejeitado em nosso sistema.

O XML estamos enviando em questão é o seguinte:

<ConsultarNfseRpsEnvio xmlns="http://www.abrasf.org.br/nfse.xsd">
<IdentificacaoRps>
<Numero>111</Numero>
<Serie>1</Serie>
<Tipo>1</Tipo>
</IdentificacaoRps>
<Prestador>
<CpfCnpj>
<Cnpj>XXXXXXXXXXXXXX</Cnpj>
</CpfCnpj>
<InscricaoMunicipal>0661336</InscricaoMunicipal>
</Prestador>
</ConsultarNfseRpsEnvio>

O Cabeçalho SOAP:

<soapenv:Envelope xmlnsConfusedoapenv="http://schemas.xmlsoap.org/soap/envelope/" xmlns:nfse="http://nfse.abrasf.org.br">
<soapenv:Header/>
<soapenv:Body>
<nfse:ConsultarNfsePorRpsRequest>
<nfseCabecMsg>&lt;?xml version=&quot;1.0&quot; encoding=&quot;UTF-8&quot; standalone=&quot;yes&quot;?&gt;&lt;ns2:cabecalho xmlns=&quot;http://www.w3.org/2000/09/xmldsig#&quot; xmlns:ns2=&quot;http://www.abrasf.org.br/nfse.xsd&quot; versao=&quot;2.00&quot;&gt;&lt;ns2:versaoDados&gt;2.00&lt;/ns2:versaoDados&gt;&lt;/ns2:cabecalho&gt;</nfseCabecMsg>
<nfseDadosMsg>

Rodapé SOAP:

</nfseDadosMsg>
</nfse:ConsultarNfsePorRpsRequest>
</soapenv:Body>
</soapenv:Envelope>


Meu contato é o 55 3535 4830 e meu Skype é casarottodieisonw

Aguardo um retorno.

Imprimir este item

  Primeiro Acesso - Homologação
Postado por: Avistare Eng. Software - 05-05-2016, 09:37 AM - Fórum: Duvidas gerais - Respostas (12)

Bom dia.

Fizemos o cadastro para utilização do portal govdigital.com.br e também o cadastro para ambiente de homologação, através do endereço: https://homolog.govdigital.com.br.

CNPJ utilizado:20770988000185

Como faremos para testar enviando o XML gerado para que o WS? Deveremos utilizar o endpoint passando algum parâmetro?

Poderiam nos auxiliar?

Obrigado.

Imprimir este item

  CANCELAMENTO
Postado por: HOTEL JB - 27-04-2016, 08:52 AM - Fórum: Duvidas gerais - Respostas (1)

BOM DIA,
TEMOS UM SISTEMA INTEGRADO COM O SISTEMA GOVDIGITAL. O QUE ESTA ACONTECENDO É QUE ESTOU CANCELANDO AS NF NO MEU SISTEMA PORÉM NO SISTEMA GOVDIGITAL NÃO CANCELA JUNTAMENTE, PODERIA VERIFICAR?

Imprimir este item

  Problemas no envio do Lote erro 1037
Postado por: Mariana Paula - 27-04-2016, 07:33 AM - Fórum: Web Services - Respostas (5)

Angry Bom dia, mas uma vez começamos o dia com problemas com Govdigital erro de envio de lote(recepcionar o lote), erro 1037, este erro é do Govdigital, o erro está ai, a empresa está parada desde 6:00hs, preciso de uma resposta urgente, na
sexta-feira dia 22/04/2016 tivemos o mesmo erro, tem que ter uma solução para estes erros que estão sendo diários,não podemos ter prejuízos por falhas que não são nossas, no aguardo.
Mariana Paula.



Arquivos Anexados
.docx   erro 1037.docx (Tamanho: 159,98 KB / Downloads: 4)
Imprimir este item

  Substituição de NFS-e - Guaxupé
Postado por: Sandro Borges - 25-04-2016, 07:44 AM - Fórum: Web Services - Respostas (3)

Bom dia, todos bem?
gostaria de saber se o web service de Substituição de NFS-e está ativo para o município de Guaxupé, estou tentando realizar uma substituição, mas a mesma não está dando certo.


Alguém teria um contato do suporte do Governo Digital para que eu envie o arquivo XML que gero para que me ajudem com a validação do mesmo?

Muito obrigado, agradeço desde já pelo auxílio.

Imprimir este item

  Web service com problema
Postado por: TALITA AUGUSTA PIMENTA - 25-04-2016, 07:31 AM - Fórum: Web Services - Respostas (3)

Ferramenta Web service com problema, quando emito nota fiscal de serviço no Govdigital ela aparece autorizada porem no meu sistema ela não autoriza, aguardo resposta pois tenho urgência para emissão de nota fiscal.

Divinopolis/MG

Imprimir este item

  Retorno de XML em Branco ao Enviar Nota de Serviço
Postado por: Ranzoni - 22-04-2016, 03:19 PM - Fórum: Web Services - Respostas (3)

Ao fazer o envio de uma nota de serviço, no site do Governo Digital ela é apresentada como autorizada. Porém, no retorno do WebService o XML vem em branco.

A prefeitura é de Prata - MG.

Imprimir este item

  Dúvidas / Problemas Teofilo Otoni/MG
Postado por: GuilhermeAraujo - 22-04-2016, 02:04 PM - Fórum: Web Services - Respostas (1)

Boa tarde pessoal,
Estou com alguns problemas quanto a Integração do nosso ERP com a prefa de Teofilo Otoni.
As vezes o XML de retorno vem somente o cabeçalho, não possui o conteudo do xml para saber se foi processado com sucesso ou não.
Então estou tentando implementar o serviço ConsultarNfseRpsEnvio, mas sempre retorna o mesmo problema da emissão, retorna somente o esqueleto do xml;

Alguém pode dar uma ajuda ai...

Imprimir este item