Avaliação do Tópico:
  • 0 Voto(s) - 0 em Média
  • 1
  • 2
  • 3
  • 4
  • 5
Erro no envio do RPS de Pelotas
#1
Bom dia

Estou tentando enviar RPS de Pelotas, de um hospital, com isenção. Está me retornando como código de exigibilidade errado e também alíquota de iss inválida.

Estou passando como código 3 na operação e a alíquota de 2,00. Já tentei passar com alíquota 0,02 e 0,00.

Anexo XMLs gerados para o envio.

Carlos Segatto


Arquivos Anexados
.xml   NFS000000000000000001000052165000SE.xml (Tamanho: 3,36 KB / Downloads: 18)
Responder
#2
Bom dia

Alguma posição sobre a minha situação?

Carlos Segatto
Responder
#3
Bom dia,

Pode anexar o XML de envio e de retorno por favor?

att,
Hiago
Responder
#4
Boa tarde Hiago

Em anexo um xml de uma nota feita no site e o xml do rps enviado.

O erro de retorno é o 106 - alíquota iss inválida, não tenho o xml de retorno porque utilizo o software da Migrate para enviar os RPSs.

Fico no aguardo

Att
Carlos Segatto

(24-04-2017, 01:26 PM)Hiago Escreveu:  Bom dia,

Pode anexar o XML de envio e de retorno por favor?

att,
Hiago


Arquivos Anexados
.xml   doc92219070000153_JUK69H92GLLVD86H.xml (Tamanho: 2,33 KB / Downloads: 9)
.xml   NFS000000000000000001000052165000SE.xml (Tamanho: 3,36 KB / Downloads: 8)
Responder
#5
Boa tarde Carlos,

Você esta utilizando WebServices para fazer o envio? Se sim, aceitamos somente padrão ABRASF. Que não é o caso dos XML de retorno.
Se estiver fazendo a importação via Portal do GOV o padrão também esta incorreto, o manual de envio se encontra no prorpio site.

Segue abaixo manual de integração via WebServices.
https://govdigital.jira.com/wiki/pages/viewpage.action?pageId=12648453

att,
Hiago
Responder
#6
Bom dia

Estou usando o Web Service, utilizando um software de terceiros, no caso a Migrate. O estranho é que tenho outros clientes que estão enviando e esta dando certo. O único problema é com este que é Isento.

Vou verificar com a Migrate se o XML que te passei está correto, ou se é salvo em outro local.

Precisa Informática
Carlos Segatto

(04-05-2017, 04:26 PM)Hiago Escreveu:  Boa tarde Carlos,

Você esta utilizando WebServices para fazer o envio? Se sim, aceitamos somente padrão ABRASF. Que não é o caso dos XML de retorno.
Se estiver fazendo a importação via Portal do GOV o padrão também esta incorreto, o manual de envio se encontra no prorpio site.

Segue abaixo manual de integração via WebServices.
https://govdigital.jira.com/wiki/pages/viewpage.action?pageId=12648453

att,
Hiago
Responder


Pular para Fórum:


Usuários visualizando este tópico: 1 Visitante(s)